ОШИБКА УСТАНОВЛЕНА БОЛЕЕ ПОЗДНЯЯ ВЕРСИЯ

При установке КриптоПро CSP появляется сообщение об ошибке "Установлена более поздняя версия"

Причина

На компьютере остались файлы от установленной ранее КриптоПро CSP

Решение

  1. Скачайте утилиту очистки следов установки КриптоПро CSP cspclean.exe.
  2. Запустите ее и очистите системный реестр от файлов предыдущей установки.
  3. Перезагрузите компьютер и повторите установку СКЗИ.
0
0
Оставьте свой отзыв:
ОТПРАВИТЬ